1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2011
    Rep Power

    "Unidentified Network" Factory Reset did not fic

    I am back home for the holidays and brought my desktop back with me that runs Windows 7. After I got it all set up I realized I could not access the internet, and that I was connected to an "Unidentified Network". After looking into it more I found that I was getting a 169.XXX.XX.XX IP, and I was unable to renew it. After searching the internet for a while I found many people with similar problems and tried many things that were suggested such as

    "Clean Boot", by making sure that Norton and Bonjour, which apparently can cause these problems, were disabled at startup
    Updating the Drivers on my network adapter
    Reinstall the network adapter
    Reset the router and modem
    switched out ethernet cables
    Set my own IP
    Tried to do a system restore (whole restore failed, tried to update then lost all my past restore points)
    Tried starting in safe mode and safe mode with networking, neither worked.
    and finally restoring my computer to factory settings (Windows Vista), which I thought would fix it but did not, leaving me with very little hope.

    Nothing really changed between it working and not working, and all the other computers on the network still work.

    I have what I consider slightly above average understanding on the software side of things, and limited when it comes to hardware. So I'll probably need an explanation of what to do. This computer is barely two years old.

  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Rep Power
    Your 169.x.x.x address is an APIPA address. You get this IP when your DHCP client is unable to obtain an IP address from the DHCP server. In a home network typically your router is the DHCP server.

    One common cause of getting an APIPA address is misconfigured wireless settings that won't let a wireless client reach the wireless router, therefore unable to get a DHCP address from the router.

    There may be some setting in windows 7 that may block network access, I don't know all the new windows 7 networking features. You're looking for something that would prevent your machine from reaching a DHCP server.
    Doug G
    I've never been able to appreciate the sublime arrogance of folks who feel they were put on earth just to save other folks from themselves .." - Donald Hamilton

IMN logo majestic logo threadwatch logo seochat tools logo