Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    14
    Rep Power
    0
    I have lot of clients constantly connecting to this server as we run 2 shifts here and therefore, I have very limited of time to try thing out with server reboot. So yes, I haven't try in safe mode yet but I will definitely want to try that when I have an opportunity. Thanks.
  2. #17
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,424
    Rep Power
    4539
    try using tools like telnet to see if you can retrieve anything from a web server.
    Code:
    telnet www.yahoo.com 80
    should get you connected to the web server at yahoo, for example, and if you type GET / you should get some HTML returned. This test can help isolate the problem as being a browser problem or network problem.

    If your telnet test just hangs, you should double-check that you don't have outgoing port 80 blocked somehow (firewall or some other security tool) on the server. It seems to me windows server had some lockdown tools that could block outgoing http even without a firewall, but it's been many years since I did much with windows server OS.
    ======
    Doug G
    ======
    The man who doesn't read good books has no advantage over the man who can't read them.
    --Mark Twain
  4. #18
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    14
    Rep Power
    0
    Doug,

    Telnet just hang on me.
    I know that I don't have any firewall or antivirus on this server.

    As far as Windows locking down this port, I will play with registry is probably only way I can go right now.

    Thanks again.
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo