#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0

    Batch file hell! Can someone help me see the Light!


    Hi all,

    I'm trying to setup a network rendering farm for my 3d animation business. I have four computers for my network. All run on win xp pro 2002 service pack 3 yet only two of them will run their individual command batch files while the other two won't.

    (These batch files are for identifiying the pcs to the Screamer-net network rendering software)

    I'm totally baffled. When I just try to double click the batch file cmd opens promptly and just as fast shuts off. I just don't get it.
    When I run cmd.exe and then attempt to run the files that way I get a - "the system cannot execute the specified program"
    On the other two pcs the batch files run perfectly. I've checked each files syntax and everything checks out. I've even tried opening every batch file in the process of setting up Screamer-net on each of the two defunct pcs. Still no dice. Same result. Cmd opens and then immediately closes.

    Does someone on here have any clue as to what is wrong? If anyone on here can help I'd greatly appreciate it and so would my scalp. Thanks.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0
    Nevermind. Figured it out. Thanks anyway.

IMN logo majestic logo threadwatch logo seochat tools logo