#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0

    Can't solve this problem...


    3 Days now and no one can help solving this problem my DL\UL speeds are normal and browsing is ok but my ping became sky high in all servers and games i connect to...

    Traceroutes to Yahoo, Google, Outland-EU(WoW Server):

    EU-Outland:
    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 * * * Request timed out.
    3 77 ms 14 ms 5 ms 172.18.202.153
    4 11 ms 11 ms 9 ms 172.18.202.105
    5 7 ms 8 ms 6 ms 172.18.1.61
    6 8 ms 8 ms 8 ms host-81.10.87.33.tedata.net [81.10.87.33]
    7 188 ms 187 ms 271 ms 213.242.116.13
    8 189 ms 189 ms 193 ms ae-7-7.ebr1.Paris1.Level3.net [4.69.143.238]
    9 194 ms 187 ms 186 ms ae-1-51.edge3.Paris1.Level3.net [4.69.139.201]
    10 190 ms 188 ms 196 ms telia-level3-ge.paris1.Level3.net [4.68.62.126]
    11 180 ms 180 ms 182 ms prs-bb2-link.telia.net [80.91.250.57]
    12 214 ms 217 ms 219 ms adm-bb2-link.telia.net [80.91.252.46]
    13 217 ms 235 ms 215 ms adm-b7-link.telia.net [213.155.133.37]
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.
    Yahoo:
    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 * * * Request timed out.
    3 16 ms 15 ms 13 ms 172.18.202.153
    4 10 ms 11 ms 11 ms 172.18.202.101
    5 21 ms 14 ms 13 ms 172.18.1.22
    6 6 ms 6 ms 7 ms host-81.10.87.45.tedata.net [81.10.87.45]
    7 181 ms 183 ms 185 ms xe-5-3-0.mrs10.ip4.tinet.net [77.67.95.125]
    8 263 ms 290 ms 262 ms xe-2-1-0.was12.ip4.tinet.net [89.149.182.97]
    9 261 ms 258 ms 263 ms as10310.ip4.tinet.net [77.67.70.222]
    10 269 ms 287 ms 264 ms ae-6.pat2.dce.yahoo.com [216.115.102.176]
    11 269 ms 301 ms 268 ms ae-1-d151.msr2.re1.yahoo.com [216.115.108.23]
    12 257 ms 265 ms 260 ms te-9-4.bas-a2.re1.yahoo.com [66.196.112.203]
    13 268 ms 271 ms 274 ms ir1.fp.vip.re1.yahoo.com [69.147.125.65]
    Google:
    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 * * * Request timed out.
    3 8 ms 8 ms 8 ms 172.18.202.153
    4 6 ms 7 ms 6 ms 172.18.202.109
    5 7 ms 7 ms 6 ms 172.18.1.22
    6 8 ms 8 ms 8 ms host-81.10.87.33.tedata.net [81.10.87.33]
    7 187 ms 187 ms 187 ms 213.242.116.13
    8 187 ms 188 ms 187 ms ae-7-7.ebr1.Paris1.Level3.net [4.69.143.238]
    9 200 ms 199 ms 200 ms ae-48-48.ebr1.London1.Level3.net [4.69.143.113]
    10 201 ms 201 ms 199 ms ae-1-51.edge3.London1.Level3.net [4.69.139.73]
    11 264 ms 263 ms 265 ms unknown.Level3.net [212.113.15.186]
    12 257 ms 257 ms 258 ms 209.85.255.76
    13 264 ms 265 ms 266 ms 209.85.248.80
    14 264 ms 264 ms 268 ms 209.85.255.72
    15 267 ms 348 ms 274 ms 216.239.49.28
    16 268 ms 275 ms 283 ms 209.85.255.102
    17 274 ms 277 ms 273 ms ew-in-f104.1e100.net [74.125.77.104] [/QUOTE]
  2. #2
  3. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,183
    Rep Power
    9398
    Ask your ISP. They know what's going on better than anybody.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    0
    Originally Posted by requinix
    Ask your ISP. They know what's going on better than anybody.
    I called them over 6 times in the past 3 days, they are clueless.
  6. #4
  7. Automagically Delicious
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    127.0.0.2 - I live next door.
    Posts
    2,202
    Rep Power
    2737
    Well, first of all the problem is between hops 6 and 7. All three of your traces show that. Since not all of your 7th hops are the same, but your 6th are, it's likely the edge device at your ISP.

    Call them up, demand to talk to a manager, then demand to talk to an engineer, and do so politely. Show them your evidence and ask them to look into it. Other than that, not much you can do.
    Adam TT

IMN logo majestic logo threadwatch logo seochat tools logo