Hi Everyone, this one has me totally baffled !
I purchased a Toshiba notebook for a friends daughter!
(W8 Home Premium)
Set it up at my place no issues, it was connected to my local wifi!
Took it to their house, they have a Telstra (Aussie) ADSL account, with a WiFi modem Thompson modem from memory.
I powered it up it saw their WiFi, I entered the password, but mis-typed one character.
I worked out my mistake, came back to the notebook, but their wifi did not appear in the list of wifi's (4 or 5 other neighbours wifi were listed).
I thought that is odd restarted modem, restarted computer, still it was not listed.
At that time, there were 6 or 7 devices ( a mix of Phones, Tables and computers) that ALL had the wifi listed, but this brand new machine never saw it again !
Totally perplexed...
Any thoughts ?
I did some Googling and found dos commands to clear all previously known wifi's and various other possible solutions, but none worked...
Would really appreciate if any one has ideas!
Cheers, Dave