#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2013
    Posts
    3
    Rep Power
    0

    Problem connecting to wireless access point


    Hello

    I just got a Cisco EPC3925 from my new network provider, but as my room is too far from my living room I thought I'd set up an "old" Linksys Wireless-G Broadband Router as a "switch" (if I'm using the term correctly) to get a stronger signal in my room.

    So I put the Linksys close to my room and have a LAN-cable from a LAN-port on the Cisco to a LAN-port on the Linksys. I thought this would do the trick, but no, my PC connects to the Linksys and only gets a local connection.

    Here's the funny part however: My mac connects just fine to the Linksys with internet and all.

    Why isn't it working on the PC? Any ideas?

    PS: I'm using a wireless USB adapter on the PC (an old SparkLAN WL-685R).

    Any help would be GREATLY appreciated.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2013
    Posts
    3
    Rep Power
    0

    Bump


    Bump
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    862
    Rep Power
    275
    make sure you have the DHCP serving turned OFF on the linksys and let the main router [cisco] do the DHCP.

    Also, make sure your UPNP is turned OFF on the linksys.

    After making these changes, you will have to reset your wireless connection on your PC , so, it uses the new settings. [easiest way is by rebooting the PC after finished making the changes]
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2013
    Posts
    3
    Rep Power
    0
    Originally Posted by DonR
    make sure you have the DHCP serving turned OFF on the linksys and let the main router [cisco] do the DHCP.

    Also, make sure your UPNP is turned OFF on the linksys.

    After making these changes, you will have to reset your wireless connection on your PC , so, it uses the new settings. [easiest way is by rebooting the PC after finished making the changes]
    Thanks for the reply. I set the DHCP off on the linksys, but I haven't turned UPNP off. I'm trying to access my linksys (and my cisco), but at the moment I can't access them when I enter their IP address in the url-field.

    I'm really stumped atm. Think I might have to reset them both. Any suggestions?
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2013
    Posts
    1
    Rep Power
    0
    Linksys Wireless-G Broadband Router in this router there will be an option act like an acess point turn it on and if there is an option to act as dhcp server turn it off

    if u made it an access point than it will get ips from Cisco EPC3925 dhcp and it will work fine
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    0
    I have Netgear wireless router at home and I always find it an issue.

    You need to check drivers for your friends laptop and iinstall it to use adpater or Wifi. Try it.

    Sometimes works.

IMN logo majestic logo threadwatch logo seochat tools logo