#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    67
    Rep Power
    11

    Unhappy Installation Problem


    I have downloaded Oracle 9i Database Server - Enterprise. (9202) from Oracle website. (.cpio.gz)
    and trying to install in Red Hat Linux version 9. (not the AS version).

    Both of this software running on AMD 2000+ system with 768MB DDR ram.

    I tried to follow the intruction on this website:
    http://www.puschitz.com/InstallingOracle9i.shtml

    finished Redhat 9 and start on Oracle 9i Release 2.02
    step by step setting parameter for the environment....
    Up to the step - ./runInstaller
    nothing happen..... anyone know any website that has simple and CLEAR instruction on how to fix this newbie question?
    (those documentation on oracle website are too complicated for me.)
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Location
    Austin, TX
    Posts
    9
    Rep Power
    0
    My experience was doing an 8.1.7 client setup on RH9, but this may apply to you as well.
    type:
    export LD_ASSUME_KERNEL=2.2.5
    then try to run the installer.

    I hope this helps.

    Marty

    EDIT: Teach me to respond too quickly, the instructions have you already set up for 2.4.1. Sorry about that. Feel free to ignore me.
    Last edited by martysb; September 17th, 2003 at 11:49 AM.

IMN logo majestic logo threadwatch logo seochat tools logo