#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Posts
    2
    Rep Power
    0

    Small Problem with Oracle Forms Developer


    Hi,

    I have a small problem with a form I am trying to create in Oracle Forms Developer. I have uploaded the 2 files here as a zip:

    http://www.geocities.com/bobothechimp2001/d7.zip

    When I try running it in Internet Explorer from the traffic light button I get a compile error. It looks simple to fix, or so I thought. I've now spent 2 hours trying to fix this. It looks like just a variable name problem, but I can't figure it out. Any help with this would be appreciated.

    Thanks,
    Darren
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Posts
    2
    Rep Power
    0
    Hi,

    Sorry I can't believe I didn't think of adding my database schema, nobody can help me without that. At http://www.geocities.com/bobothechimp2001/db.zip I have now also added an SQL file with all my tables, data and constraints so that u can re-construct my database, and of course the form files are there too in that zip file I have now got the form to open without any errors in Internet Explorer and I know that I am close with this. When you open it in Internet Explorer is should be fairly obvious what I want it to do. I have linked the tables in Oracle Forms Developer using the same keys that I used when I constructed my schema in SQL PLUS, but when I select a value from the combo box when I run the form in Internet Explorer, the other fields representing the other attributes from other tables do not change depending on the value selected in the combo box. I am trying to do a query if you hadn't already guessed. What I'm talking about will all come clear to anyone that looks at my form in Oracle Forms Developer and my relationship schema. I know I am very close with this.

    Thanks,
    Darren

IMN logo majestic logo threadwatch logo seochat tools logo