#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    4
    Rep Power
    0
    When I call the following link:
    http://www.cancerstop.net/index_prueba2.cgi

    with Netscape, the page will not render and it displays the html code produced by the script. With IE the page displays ok.

    Does anybody knows how to fix this problem?

    Thanks
  2. #2
  3. .Net Developer
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2000
    Location
    London
    Posts
    987
    Rep Power
    15


    can we see the script???.


    ------------------
    SR -
    shiju.dreamcenter.net

    "The fear of the LORD is the beginning of knowledge..."
  4. #3
  5. No Profile Picture
    d0g1e
    Guest
    Devshed Newbie (0 - 499 posts)
    My guess is that you left-out the line:
    print "Content-type: text/htmlnn";
    This line should be executed before any other print commands. It tells the server what kind of output to give, since Netscape recognises html documents by there .htm or .html at the end. IE accept any kind of extension.

    -- d0g1e
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    4
    Rep Power
    0
    I checked my script and I had some print instructions before the print "Content-type: text/htmlnn";

    That fixed the problem.

    Thank you for your help, sometimes one misses the most obvious.

    Raul

IMN logo majestic logo threadwatch logo seochat tools logo