#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2000
    Location
    Hong Kong
    Posts
    2
    Rep Power
    0
    I am new on Apache Web Server (WINNT version 1.3.9),before I use IIS as my Web Server
    but then I emigrated to Apache.However, the Apache web server behaves the way not I expected.
    My perl script can't function properly(it works fine on IIS).
    First I place all the perl scripts,images and javascript files (eg. test.js) at the cgi-bin directory.But when I view the perl script with Netscape, it poped out an error saying something that I don't have permmision to access the javascript files and also the images can't be seen.
    Then I tried to move the javascript files and images to the Htdocs(Document root) directory,
    the perl script can be viewed by IE 5.0,but still Netscape has the same error and can't view image.
    I don't why??
    I don't know wheather it is the configuration problem of the httpd.conf or I have put all the stuffs into
    the wrong directory or did need to create another directory.

    Could anyone kind enough to tell me what to do in order to allow my perl scripts to function properly.

    Please inform me as soon as posible,cause it is quite urgent.

    Thanks,
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 1999
    Location
    Mumbai, Maharashtra, INDIA
    Posts
    4
    Rep Power
    0
    Hi ,

    I am working on Apache since two year and i think I can help if u send me the error message which is displayed ok.

    and one more thing I have the conf file i can send u accross but as this forum does not support sending attachment I can send u on ur
    EMAIL if u can send me ur email.

IMN logo majestic logo threadwatch logo seochat tools logo