#1
  1. No Profile Picture
    Still Learning
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Posts
    34
    Rep Power
    12

    Problem with Font setting??


    Hey guys...

    I have problem with my Photoshop fonts setting (maybe). I do not know what happened, it worked just fine before and suddenly something strange happened.

    The problem seems like on my "Text tool setting", I guess. When I use the 'Text tool' and type something. The text always appears in Italics even though I set it as Regular and in Bold Italics if I set it as Bold.

    I am lost since I did not change any setting of my Text tool before the problem occured.

    Can somebody help me fix the problem?? I will really appreciate it...n Thanks in advance...
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    57
    Rep Power
    11
    Well there are faux bold and italic settings also.
    Check to make sure that those are not "checked" by clicking on the "palettes" button to the far right of all your text options. This will bring up a new palette. Make sure the "character" tab is active and click on the arrow pointing right on the upper left section of the palette. There you will see the "Faux Bold and "Faux Italic" options. If one or more of those is checked, uncheck them and that should fix it.

    hth,
    animgirl
  4. #3
  5. No Profile Picture
    Still Learning
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Posts
    34
    Rep Power
    12

    Thumbs up It works...


    Hey animgirl...

    It solves the problem...thanks for your help...

    It seems I did play around with its setting

    Thanks once again...
    KnG ǥ

    I still could use some help here...
  6. #4
  7. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    57
    Rep Power
    11
    Cool!

    Glad to help
    animgirl

IMN logo majestic logo threadwatch logo seochat tools logo