#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    2
    Rep Power
    0

    How to get rid of those strange little icons


    I'm using Photoshop 7.0, and in every image I work with there appears two grey boxes in the upper left corner with white text, the first says "01" the second is a picture, a rectangle with a zigzag line. I have no idea why these are there and what their purpose is. They're fairly insignificant when working with larger images, but I've been creating icons lately, and at 100% I can hardly see at all what I'm working with because of these blasted little pictures.

    So, does anyone know how to get rid of these?

    Thanks,
    Virginia
  2. #2
  3. This is only a test
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2003
    Location
    Off the air
    Posts
    2,893
    Rep Power
    153
    Those are slice indicators. In 6 (and I assume 7), go to View/Show in the top menu and uncheck "Slices" to make 'em disappear.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    2
    Rep Power
    0
    Originally posted by Ucht
    Those are slice indicators. In 6 (and I assume 7), go to View/Show in the top menu and uncheck "Slices" to make 'em disappear.
    Aah! Actually, they weren't checked there in the first place=p But, I know what they are now! I went into edit>preferences and turned off the 'display slices' option and that took care of it.

    Thanks!
  6. #4
  7. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Location
    Toronto
    Posts
    167
    Rep Power
    19
    Virginia, I would leave that checked and turn them off when you aren't using them.

    I suggest this because a lot of the time people work with both ImageReady and Photoshop and if you have to edit something within a slice (certain area) it is good to know what you're changing.

    If you do not use ImageReady and do not care for the slices, then turning them off would be correct. This is just another solution for people who use them occasionally.

    Turning Slices Off:
    Edit --> Preferences --> Guides, Grids and Slices
    Uncheck Show Slice Numbers

    Hiding Slices:
    View --> Show --> Slices
    Last edited by RedDog; September 13th, 2003 at 12:26 PM.

    - Infinityws.com - Providing Reliable Web Hosting Solutions Since 2000
    - Web Hosting - Reseller Accounts - E-Commerce Packages
    - Free ClientExec License With ALL Reseller Accounts

    A Satisfied Customer
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    5
    Rep Power
    0
    Go up to View and click on Extras. It's as easy as that!

IMN logo majestic logo threadwatch logo seochat tools logo