#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    5
    Rep Power
    0

    Question GIF image logo looks different in browser than Photoshop, please help.


    Hey people. I have a problem with this logo i made in photoshop . It looks fine in photoshop but when i upload it and look in browser it looks weird. I submitted a screenshot so you can see.

    I have tried many different things but to be honest i have no clue how to fix it, it never happened before when i made transparent gif´s.

    Screenshot:
    mystudenttraining.com/test/images/sadd.png

    The image itself:
    mystudenttraining.com/test/images/logo029we.gif

    Hope anyone can help me fix this


    Thanks in advance ,
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    5
    Rep Power
    0

    Please, if you have a idea let me know ...


    Please help
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    5
    Rep Power
    0
    Oh i just had to make save it as png-24 instead of gif . Fixed now.
  6. #4
  7. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    100
    Rep Power
    0
    Originally Posted by michaelhofby
    Oh i just had to make save it as png-24 instead of gif . Fixed now.
    couldn't open your link.. 404 error that means the page dose not exist..
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    5
    Rep Power
    0
    Originally Posted by dhussey111
    couldn't open your link.. 404 error that means the page dose not exist..
    hehe nono, i removed the locations of the files after i fixed problem . But thx anyways!
  10. #6
  11. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    100
    Rep Power
    0
    Originally Posted by michaelhofby
    hehe nono, i removed the locations of the files after i fixed problem . But thx anyways!
    No problem and how did you fixed the problem?
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    5
    Rep Power
    0
    Originally Posted by dhussey111
    No problem and how did you fixed the problem?

    I said how in post #3
  14. #8
  15. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2012
    Posts
    3
    Rep Power
    0
    Browser FF , chrome , safari , IE8 ,IE9 still get transparent gif´s no problem . only IE6 ,7 is not
  16. #9
  17. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2012
    Posts
    100
    Rep Power
    0
    Originally Posted by juliarose
    Browser FF , chrome , safari , IE8 ,IE9 still get transparent gif´s no problem . only IE6 ,7 is not
    ohh thank you!!
  18. #10
  19. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2012
    Posts
    3
    Rep Power
    0
    Yeah !

IMN logo majestic logo threadwatch logo seochat tools logo