#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0

    Code Will not clear from website


    Working on a site for a client and I've pasted code into the footer and decided that it wasn't the right place so I took it out ...and well its not gone.
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Location
    The Pleiades
    Posts
    298
    Rep Power
    8
    Can you provide any code or more detail?

    Regards,

    NM.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0

    Code- The code is not in there O_O


    <?php
    /**
    * The template for displaying the footer.
    *
    * @package WordPress
    * @subpackage Kratong
    */
    ?>
    <br class="clear"/>

    <div id="footer">

    <?php
    /**
    * Get footer text
    */

    $pp_footer_text = get_option('pp_footer_text');

    if(empty($pp_footer_text))
    {
    $pp_footer_text = ' 2011 Peerapong Pulpipatnan All Right Reserved.';
    }

    echo stripslashes(html_entity_decode($pp_footer_text));
    ?>

    </div>


    </div>

    <?php
    /**
    * Setup Google Analyric Code
    **/
    include (TEMPLATEPATH . "/google-analytic.php");
    ?>

    <?php
    /* Always have wp_footer() just before the closing </body>
    * tag of your theme, or you will break many plugins, which
    * generally use this hook to reference JavaScript files.
    */

    wp_footer();
    ?>
    </body>
    </html>
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0

    Here is the code that is still showing in "inspect element)


    <?php if ( function_exists('cn_social_icon') ) echo cn_social_icon(); ?>


    As well the social icons which the code produces are still showing up on the site
  8. #5
  9. Old Fart
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    106
    Rep Power
    4
    Have you cleared all buffers. If you have a proxy server, it may be buffering the old page.
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0
    Originally Posted by richpri
    Have you cleared all buffers. If you have a proxy server, it may be buffering the old page.

    not sure how O_O?
  12. #7
  13. Old Fart
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    106
    Rep Power
    4
    Not sure either about proxy clearing. I have had problems like this, but the only remedies that I have found are reloading the page, clearing the history and waiting for a timeout. A server expert may be of more help.
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0
    Originally Posted by richpri
    Not sure either about proxy clearing. I have had problems like this, but the only remedies that I have found are reloading the page, clearing the history and waiting for a timeout. A server expert may be of more help.
    I've cleared the history cache and everything...
    Can you point me to the direction of a forum that might help?
  16. #9
  17. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Location
    The Pleiades
    Posts
    298
    Rep Power
    8
    So your first bit of code, you have taken out of your script right?

    Regards,

    NM.
  18. #10
  19. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2013
    Posts
    8
    Rep Power
    0
    Originally Posted by Nanomech
    So your first bit of code, you have taken out of your script right?

    Regards,

    NM.
    No quite sure I understand your question. But if your asking if I took the script out yes I did.

IMN logo majestic logo threadwatch logo seochat tools logo