#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Location
    Adelaide, SA, Australia
    Posts
    1
    Rep Power
    0
    hi there,

    php errors out every time for me when trying to compile in postgres support. has anyone else had problems compiling this in?

    it seems to be a bug..

    if anyone has successfully compiled php-4.0.1pl2 with pgsql support please post here and let me know how you did it.. it would be greatly appreciated.

    Thanks.

    ------------------
    Ben Hare http://www.savirtual.com/


    [This message has been edited by SAVirtual.com (edited July 24, 2000).]
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Location
    DeLand,FL,USA
    Posts
    3
    Rep Power
    0
    I got it to work:
    I untarred php dist. cd'ed into php directory and ran:
    ./configure --with-pgsql

    Worked pretty well. This is with postgres installed in /usr/local/pgsql.
    (You must have the postgres libraries installed)

Similar Threads

  1. Replies: 8
    Last Post: December 9th, 2007, 08:16 PM
  2. Replies: 10
    Last Post: April 18th, 2004, 02:22 AM
  3. Debian GNU/Linux installation help (Warning: Long post)
    By MasterChief in forum Linux Help
    Replies: 3
    Last Post: January 19th, 2004, 12:28 PM
  4. multilingual support
    By turi in forum MySQL Help
    Replies: 2
    Last Post: January 7th, 2004, 10:34 AM
  5. Problems compiling mod_auth_mysql
    By Armadillos in forum Apache Development
    Replies: 0
    Last Post: December 31st, 2003, 03:18 AM

IMN logo majestic logo threadwatch logo seochat tools logo