#1
  1. No Profile Picture
    Steve Bright
    Guest
    Devshed Newbie (0 - 499 posts)
    I'm running apache 1.3.9 on WinNT4 and cannot get it to run PHP3 files....I've followed the installation instructions and can get a test file to run successfully from the command line...but not from a browser..

    I'm getting an Incomplete header message when I call the test.php3 URL....

    The first line of my test file is:

    #!php

    Can anyone help ???

    ------------------
    Cheers

    Steve Bright
  2. #2
  3. No Profile Picture
    nico
    Guest
    Devshed Newbie (0 - 499 posts)
    php3 should install itself, i have it working with IIS, and i never had to do anything manually?

Similar Threads

  1. Apache 2 and PHP 4
    By stanley1610 in forum Apache Development
    Replies: 2
    Last Post: February 12th, 2004, 09:20 PM
  2. php for apache
    By wannabe in forum Beginner Programming
    Replies: 3
    Last Post: February 6th, 2004, 03:28 PM
  3. how to configure Perl in Apache Server (Linux)
    By sendhilb in forum Perl Programming
    Replies: 5
    Last Post: February 2nd, 2004, 10:49 AM
  4. PHP -> system commands
    By Tantalus in forum PHP Development
    Replies: 1
    Last Post: January 28th, 2004, 11:51 AM
  5. UnixODBC + PHP + Apache + Empress
    By coder4hire in forum Database Management
    Replies: 0
    Last Post: January 15th, 2004, 02:41 PM

IMN logo majestic logo threadwatch logo seochat tools logo