#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    0

    Ftp logs are missing


    I am doing a php project and some part of the project is related with C. As i dont even have a basic idea in c please help me to find a solution.

    The ftp log details for image uploading was showing with no issues in live server but not in my server. I have never changed a line of code in it for it is in c.

    Working:http://
    img99.imageshack.us/i/forum1r.jpg/

    Not Working :http://
    img693.imageshack.us/i/forum2m.jpg/
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Originally Posted by vipinsurendran
    I am doing a php project and some part of the project is related with C. As i dont even have a basic idea in c please help me to find a solution.

    The ftp log details for image uploading was showing with no issues in live server but not in my server. I have never changed a line of code in it for it is in c.

    Working:http://
    img99.imageshack.us/i/forum1r.jpg/

    Not Working :http://
    img693.imageshack.us/i/forum2m.jpg/
    I'm assuming this would probably be better over in the PHP forum (or C forum maybe?). I will move it over there and maybe you can get better assistance.
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  4. #3
  5. Come play with me!
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    13,745
    Rep Power
    9397
    So this batch thing is written in C then?

    Also: are you sure that isn't the correct behavior? My guess would be that the whatever job realized it wasn't running on the right machine and decided to upload the result to the right one.
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    0
    Thanx requinix

    The issue was related to that... FTP functionality is disbaled(in code) in QA server and enabled in live. Thats why it happened.


IMN logo majestic logo threadwatch logo seochat tools logo