#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    2
    Rep Power
    0
    Ive a problem with the command
    header("Location : index.php3") , it works on PWS , but on Apache it redirects me to a blank page (and no errors ).
  2. #2
  3. No Profile Picture
    PHP Developer
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 1999
    Location
    EU.NL
    Posts
    10
    Rep Power
    0
    Could you provide us with a bit more info ??
    Like url, source, etc...

    ------------------
    Have Fun !

    SJONdaMON
    SDO
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    24
    Rep Power
    0
    Is there meant to be a space between Location and : ?

    ------------------

    - weeder
  6. #4
  7. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    2
    Rep Power
    0
    Yes , thats why it didnt work , on Apache ther must be no space between Location and :
    Thanx

Similar Threads

  1. Replies: 7
    Last Post: October 27th, 2004, 03:08 AM
  2. UTF-8 problem in 4.1.1a
    By mehran20 in forum MySQL Help
    Replies: 1
    Last Post: February 8th, 2004, 02:21 PM
  3. Collapsible header problem
    By adamay in forum HTML Programming
    Replies: 0
    Last Post: January 23rd, 2004, 03:25 PM
  4. imap_fetchbody problem
    By bedicus in forum PHP Development
    Replies: 0
    Last Post: January 20th, 2004, 05:26 AM
  5. Header Problem
    By thomas-uk in forum PHP Development
    Replies: 1
    Last Post: January 17th, 2004, 11:49 AM

IMN logo majestic logo threadwatch logo seochat tools logo