#1
  1. No Profile Picture
    Goral
    Guest
    Devshed Newbie (0 - 499 posts)
    I'm using php4 b2 and apache. In my php.ini the auto_prepend_file is pointing to a small php script (it's a simple counter). But for example in htdocs/mypage i don't want the prepend file.

    I thought a simple solution would be to create .htaccess file. I've created such one in "mypage" dir with the following line:
    <BLOCKQUOTE><font size="1" face="Verdana,Arial,Helvetica">code:</font><HR><pre>php_value auto_prepend_file none[/quote]
    according to http://www.php.net/manual/configuration.php3 that line in .htaccess is correct. Or maybe it's wrong?

    In apache config file i have AllowOverride set to None it that ok?

    Regards,
    Arkadiusz Goralski
    goral@unet.pl
  2. #2
  3. No Profile Picture
    TheHawk
    Guest
    Devshed Newbie (0 - 499 posts)
    You cannot config Apache to AllowOverrides = None, then expect to override with a .htaccess. You might want to change your Apache config to allow for different settings in the various directories that you wish to use .htaccess files. If you have access to the httpd.conf file, it is worth your while to scrap all of your .htaccess files and build those settings into the config file - this is a much faster option.

Similar Threads

  1. windows xp apache2 .htaccess problem
    By Relogic in forum Apache Development
    Replies: 2
    Last Post: February 14th, 2004, 07:21 PM
  2. UTF-8 problem in 4.1.1a
    By mehran20 in forum MySQL Help
    Replies: 1
    Last Post: February 8th, 2004, 03:21 PM
  3. Replies: 8
    Last Post: February 6th, 2004, 03:41 PM
  4. fread problem: doesn t compile php code
    By ghorghor2002 in forum PHP Development
    Replies: 2
    Last Post: February 3rd, 2004, 06:25 AM
  5. Another .htaccess redirection question
    By freshjerky in forum Apache Development
    Replies: 0
    Last Post: January 12th, 2004, 11:50 PM

IMN logo majestic logo threadwatch logo seochat tools logo