#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2000
    Posts
    25
    Rep Power
    0
    I need some help. I decided to update php from v3 to v4. Did everything the readme said, modified the php.ini, etc, etc. When I go to view one of my pages, the message: "Content-type: text/html" appears in the upper left hand corner. And, unless the page is strictly text or a php function like phpinfo, the page is blank (while view source shows all the correct code).

    I've been on-line for several hours now and still haven't found an answer. I suspect a httpd.conf problem but I've looked repeatedly and have not found anything overt. I hope someone out there can point me in the right direction to solve this. Thanks.

    Bob
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 1999
    Location
    Denmark
    Posts
    83
    Rep Power
    15
    I have the same problem with win98...
    And it is IRRITATING
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2000
    Posts
    25
    Rep Power
    0
    I just found the answer on the Zend PHP group! Disable ALL the loadable extensions in the php.ini file. Message goes away with no apparent loss of functionality.

Similar Threads

  1. Help!!! problem with apache james email server.....
    By psyphix in forum Mail Server Help
    Replies: 12
    Last Post: July 23rd, 2009, 11:43 PM
  2. Apache 2.0 and PHP4 Upgrade Problems
    By xml in forum PHP Development
    Replies: 4
    Last Post: February 10th, 2004, 11:52 AM
  3. Apache and SSL client authentication problem
    By jluis100 in forum Apache Development
    Replies: 0
    Last Post: February 4th, 2004, 04:14 AM
  4. Fixing a partial install on FreeBSD
    By samuelelliot in forum BSD Help
    Replies: 2
    Last Post: January 31st, 2004, 09:11 PM

IMN logo majestic logo threadwatch logo seochat tools logo