Folks,

I have religiously followed the instructions for installing PHP4.0.1pl2 as a dynamic module in Apache 1.3.12.

When I try to restart Apache, though, I get warned that:

Cannot load /usr/local/apache/libphp4.so into server: /usr/local/apache/libphp4.so: undefined symbol: uncompress

Has anybody else run across this problem???

I'm at my wits end trying to resolve it.