#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2000
    Location
    In nederland
    Posts
    41
    Rep Power
    15
    I wondered if you now know what is wrong?
    My server gives this bounced mail only when I try to send it to another server.The mail I send to myself still arives!

    For some reason this mail works fine, but doesn't arrive?

    server error:
    Email adres sender doesn't exists?
    ... while talking to mail.somehost.com.:
    >>> MAIL From:<nobody@localhost.localdomain> SIZE=46
    <<< 501 <nobody@localhost>... Sender domain must exist
    501 someone@somehost.com... Data format error

  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    7
    Rep Power
    0
    Yes I know what is wrong, you will never get rid of that problem. In the Internet Spam is still a sensitive issue and Webmasters / Postmasters must try to block spam. One way is blocking (that means not forwarding to the recipient) mail which has no valid sender- domain after the @.
    In your case joerg@localhost.localdomain can not be valid. I.e. it would work if you'd specifiy a valid address / domain after the @.
    On your local machine it still gets delivered, because sendmail recognizes localhost as itself and delivers it to your mbox. Bus as I said, the rest of the world will never accept a sender like that.
    Why don't you simply put your real domain in tehre ?

    ------------------
    Joerg Fritsch

Similar Threads

  1. Domain Controller Swapping
    By estekguy in forum Windows Help
    Replies: 2
    Last Post: February 5th, 2004, 01:46 PM
  2. Calling to a text file that exist on a different domain
    By GWalnum in forum PHP Development
    Replies: 8
    Last Post: February 3rd, 2004, 09:17 PM
  3. Win2k domain user dont appear in WinNT domain
    By VoooDooo in forum Windows Help
    Replies: 0
    Last Post: February 2nd, 2004, 05:55 AM
  4. Internal rewrite to external domain?
    By neobuddah in forum Apache Development
    Replies: 0
    Last Post: January 23rd, 2004, 04:17 PM
  5. Linking Problem in VC++6.0
    By sravan in forum C Programming
    Replies: 0
    Last Post: November 27th, 2003, 10:22 AM

IMN logo majestic logo threadwatch logo seochat tools logo