#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    2
    Rep Power
    0
    I have installed PHP4 as the readme suggests and everything seemed fine initially i.e the phpinfo() fuctioned worked. I want to connect to a MS SQL 7 DB and am having trouble configuring the php.ini to do this. I have edited the file as the readme suggests but it just seems to cause IISto hang. Does anyone have any suggestions?

    Thanks in advance

    Richard
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    16
    Rep Power
    0
    I got exact the same problem =(
    Can anyone help?
  4. #3
  5. Banned (not really)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 1999
    Location
    Brussels, Belgium
    Posts
    14,642
    Rep Power
    4476
    A common solution to this type of problem is to install MySQL...

    ---John...
  6. #4
  7. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    2
    Rep Power
    0
    Despite thinking initially everything was ok with my install of PHP4.0.1 a couple of other things have now come to light. It is not just connecting to MS SQL 7 that causes a problem. Loading any PHP page sems to work fine first time a second load or loading another page causes PWS to hang. Has anyone else experienced this?

    Richard

Similar Threads

  1. configuring php settings thru php.ini troubles
    By iso in forum PHP Development
    Replies: 2
    Last Post: November 24th, 2003, 06:54 PM
  2. Weird. PHP has own ideas about php.ini location
    By dugla in forum PHP Development
    Replies: 0
    Last Post: November 20th, 2003, 03:40 AM
  3. php.ini changes not taking hold
    By JunkCookie in forum PHP Development
    Replies: 2
    Last Post: October 23rd, 2003, 01:21 PM
  4. Where is the php.ini file?
    By the_laminator in forum PHP Development
    Replies: 5
    Last Post: September 13th, 2003, 03:29 PM
  5. php.ini changes not taking - please help
    By C3P0 in forum PHP Development
    Replies: 5
    Last Post: March 6th, 2003, 07:03 AM

IMN logo majestic logo threadwatch logo seochat tools logo