I've tried adding the interbase database extension which came with the PHP 4.0.2 zip file but it said the extension can't be loaded. It's the same message I get if I try to load extensions from PHP 3 in PHP 4 (I now know it's not supposed to work). Does anyone have any ideas?