#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    1
    Rep Power
    0
    Hi,
    I have installed all the components - php,apache and Mysql, they all seem to have installed fine and are working, but when I want to run a test php scrip ("Hello World") through the browser, only the whole script is displayed and not run.
    Please help!!!!!!
  2. #2
  3. No Profile Picture
    Apprentice Deity
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Jul 1999
    Location
    Niagara Falls (On the wrong side of the gorge)
    Posts
    3,237
    Rep Power
    19
    Did you add the appropriate AddType declarations to your httpd.conf????
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    11
    Rep Power
    0
    Add the AddType to your httpd.conf file
    I don't know now how to do it

    But read de file INSTALL in your PHP instalation dir

    PS: Sorry my bad english

    ------------------
    {C00L|Z3R0} on irc.ptnet.org
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2000
    Posts
    63
    Rep Power
    15
    Go to your apache configuration directory "conf" open up httpd.conf. In there you will see a line

    AddType application/x-httpd-php3 .phtml .php3 .inc

    Just make sure the extension of your hello world file is in that line so php reads the executes your script.

Similar Threads

  1. Where to put mysql and php4?
    By Webdesignlab in forum Apache Development
    Replies: 2
    Last Post: February 17th, 2004, 09:26 PM
  2. probelms installing MySQL
    By apacheinstaller in forum MySQL Help
    Replies: 1
    Last Post: February 17th, 2004, 09:36 AM

IMN logo majestic logo threadwatch logo seochat tools logo