#1
  1. No Profile Picture
    shedder
    Guest
    Devshed Newbie (0 - 499 posts)
    hi,
    anyone know if I can re-compile apache (or if i need to) with php. My problem is ythe only version of apache I have is 1.3.6 from the redhat cd...(rpm installation)
    do i need to have a binary installation in order to use php V.x?

    thanks for answer to my last jpenix
    Regards
    shedder
  2. #2
  3. No Profile Picture
    jpenix
    Guest
    Devshed Newbie (0 - 499 posts)
    Me again

    I was under the impression that RedHat's Apache RPM already had PHP compiled into the server. Or if not in the base Apache package, they included a special PHP/Apache package.

    But I suggest you get the latest sources for both Apache and PHP and roll your own. That way when there are updates/patches, or if there are other features you want that aren't compiled in, you don't have to wait for RedHat to cook up another RPM.
  4. #3
  5. No Profile Picture
    shedder
    Guest
    Devshed Newbie (0 - 499 posts)
    thanks j ....think i'm sorted now

Similar Threads

  1. PHP math problem
    By spank in forum PHP Development
    Replies: 2
    Last Post: February 11th, 2004, 06:58 AM
  2. PHP link opening problem
    By Real World in forum PHP Development
    Replies: 2
    Last Post: February 5th, 2004, 06:48 AM
  3. XML DOM and PHP Problem, not displaying wanted info
    By drazhargraig in forum PHP Development
    Replies: 2
    Last Post: February 3rd, 2004, 03:14 PM
  4. fread problem: doesn t compile php code
    By ghorghor2002 in forum PHP Development
    Replies: 2
    Last Post: February 3rd, 2004, 05:25 AM
  5. New to PHP - problem with tutorial
    By adam_j_c in forum PHP Development
    Replies: 3
    Last Post: February 1st, 2004, 09:31 AM

IMN logo majestic logo threadwatch logo seochat tools logo