#1
  1. No Profile Picture
    jaydee
    Guest
    Devshed Newbie (0 - 499 posts)
    on my linux-mysql-php3 system the exec() command doesn't do anything.
    I think I have permissions right and according to /usr/local/lib/php3.ini is oho not running in save mode ...
    some help would realy be appreciated cause I realy need it.
  2. #2
  3. No Profile Picture
    lacey
    Guest
    Devshed Newbie (0 - 499 posts)
    What command are you trying to exec?
  4. #3
  5. No Profile Picture
    jaydee
    Guest
    Devshed Newbie (0 - 499 posts)
    any program
    like a script in my documentroot or /usr/bin/traceroute.I even tried chmod 777 traceroot and moved it to my documentroot...

Similar Threads

  1. Flash in apache - wont work!
    By Fish_12345 in forum Apache Development
    Replies: 2
    Last Post: October 11th, 2004, 02:43 PM
  2. php script won't work inside "cgi-local" directory
    By Volitics in forum PHP Development
    Replies: 5
    Last Post: April 26th, 2004, 11:50 PM
  3. Problems with exec()
    By gsoper in forum PHP Development
    Replies: 0
    Last Post: February 13th, 2004, 04:34 AM
  4. I'll pay someone $150 to do some PHP work for me!
    By Noah Neiman in forum Hire A Programmer
    Replies: 16
    Last Post: January 23rd, 2004, 04:15 AM
  5. I need some specific php work done for my website
    By Noah Neiman in forum Hire A Programmer
    Replies: 1
    Last Post: January 21st, 2004, 12:31 AM

IMN logo majestic logo threadwatch logo seochat tools logo