#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    49
    Rep Power
    14
    i have some problem in set up configuration using omni httpd. may i know why each time the setting that i type in External Tab and MIME tab became dissappear after i press the button add and ok and then came out from that tab?
  2. #2
  3. Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2000
    Location
    Perth West Australia
    Posts
    757
    Rep Power
    15
    In 'web server global settings' - external tab - in "virtual" type .php3 & in "actual" type chp3php.exe (or wherever yr version of PHP is located.

    In the MIME tab -"actual" = wwwserver/stdcgi "virtual" = .php3 (yr version)

    OMNI rejects typos and spelling mistakes as well as invalid paths.

    Simon.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    49
    Rep Power
    14
    The setting that i chosen is obtain from the selection list provided by the tab in omni httpd and i also reading through the installation guide that downloaded from internet when i do this thing. i believe that it can't go wrong. can somebody explain and tell me the problem?

Similar Threads

  1. Replies: 2
    Last Post: August 18th, 2004, 10:45 PM
  2. Replies: 0
    Last Post: February 8th, 2004, 09:55 AM
  3. PHP with UnixODBC
    By coder4hire in forum PHP Development
    Replies: 2
    Last Post: January 20th, 2004, 01:14 PM
  4. Passing string from PHP to Javascript
    By ka8oad in forum JavaScript Development
    Replies: 4
    Last Post: January 17th, 2004, 03:12 PM
  5. UnixODBC + PHP + Apache + Empress
    By coder4hire in forum Database Management
    Replies: 0
    Last Post: January 15th, 2004, 01:41 PM

IMN logo majestic logo threadwatch logo seochat tools logo