#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    23
    Rep Power
    0
    i installed php3.16 in windows'95 using omnihttpd2.06. i changed the file name php3.ini.dist to php3.ini and copied to windows directory. but its working only with
    .php extension. its not working with .php3 extension.
    helpme please.

    i want to install mysql in my local machine . what are all needed and where can i download.
    thank u.
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    59
    Rep Power
    15
    You have to change what extension you use in the config file for your webserver, I haven't ever used Omnihttpd, so I have no idea how to go about changing it, pretty much all you need for MySQL is the binaries, you can get them at www.mysql.com

    Chris
  4. #3
  5. No Profile Picture
    Robert_J_Sherman
    Guest
    Devshed Newbie (0 - 499 posts)
    Course, another rather cool thing is that you can set up omniHTTPd to run both PHP3 and PHP4



    ------------------
    SnR Graphics,
    Low Cost Hosting and Web Development.
  6. #4
  7. Banned (not really)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 1999
    Location
    Brussels, Belgium
    Posts
    14,643
    Rep Power
    4492
    under properties, web server global properties, look under the 'external' and 'mime' tabs. find the entries for .php under each, click on those, then change the .php to .php3. click on add. then you'll be able to use .php or .php3

    ---John Holmes...
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Posts
    23
    Rep Power
    0
    thanks to every body,

    HELp......

    i downloaded
    1) mysql-shareware3.22.34 win zip
    2) winclients3.23.14 zip
    those two from www.mysql.net/downloads/win32


    3)mysql-3.23.21-beta-win.zip
    from www.mysql.net/downloads/mysql3.23


    which one shall i select to install for my virtual machine(win95+ omnihttpd+ php+ mysql)
    please reply as early as possible

  10. #6
  11. No Profile Picture
    Robert_J_Sherman
    Guest
    Devshed Newbie (0 - 499 posts)
    I would personally go with the older stable release..

    since 23 is a beta, but that's my humble opinion.

    ------------------
    SnR Graphics,
    Low Cost Hosting and Web Development.
  12. #7
  13. Banned (not really)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 1999
    Location
    Brussels, Belgium
    Posts
    14,643
    Rep Power
    4492
    I agree, go with the older stable version. The newest versions have bugs and crash because they are still being developed. Unless you need some of the newer features being developed, the older version will do everything you need...

    ---John Holmes...

Similar Threads

  1. Installing PHP on Win95?
    By scos in forum PHP Development
    Replies: 2
    Last Post: April 28th, 2003, 10:37 AM
  2. omnihttpd self-processing form
    By adunkey in forum PHP Development
    Replies: 4
    Last Post: March 6th, 2003, 06:25 AM
  3. Win95 Direct Cable Networking
    By lionhearted2 in forum Windows Help
    Replies: 1
    Last Post: January 31st, 2003, 11:42 AM
  4. php-4.0.4-Win32 AND OmniHTTPd 2.07
    By jayanck in forum PHP Development
    Replies: 2
    Last Post: December 27th, 2000, 07:15 PM
  5. Newbie trying to install PHP4 on Win95...
    By jkd in forum Beginner Programming
    Replies: 12
    Last Post: July 18th, 2000, 11:35 PM

IMN logo majestic logo threadwatch logo seochat tools logo