#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    60
    Rep Power
    15
    I'm using a Windows NT server (it's not my fault) with IIS 4. I installed PHP 4 and I can't get sessions to work (everything else works fine). I've tried setting session.auto_start to 0 and using session_start() in a page, and also setting it to 1... This is the error I ALWAYS get:

    Warning: open(/tmp/sess_62fb6b373d119422c98064e191d6349a, O_RDWR) failed: m (2) in somewheresomefile.php on line 123

    Any ideas?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    60
    Rep Power
    15
    OK, forget this. I hadn't changed the path for the session files to be saved... it works like a wonder now.

Similar Threads

  1. php script won't work inside "cgi-local" directory
    By Volitics in forum PHP Development
    Replies: 5
    Last Post: April 26th, 2004, 11:50 PM
  2. members area - sessions, subdomains
    By stevie_t_ok in forum PHP Development
    Replies: 0
    Last Post: February 11th, 2004, 12:01 PM
  3. Experienced undergrad senior ... freelance work wanted
    By carrja99 in forum Hire A Programmer
    Replies: 0
    Last Post: January 29th, 2004, 12:32 AM
  4. How to get multiple sessions for one user working?
    By jkoerber in forum PHP Development
    Replies: 1
    Last Post: January 16th, 2004, 02:23 PM
  5. counting sessions impossible in Safe Mode
    By hatembr in forum PHP Development
    Replies: 0
    Last Post: January 14th, 2004, 07:55 AM

IMN logo majestic logo threadwatch logo seochat tools logo