#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2000
    Posts
    1
    Rep Power
    0
    When I type "rpm -i php-imap-4.0.2-1.i386.rpm" ,the below error message I don't know the meaning.

    only packages with major numbers <= 3 are supported by this version of RPM

    error: php-imap-4.0.2-1.i386.rpm cannot be installed

    Please help.
  2. #2
  3. No Profile Picture
    freebsd
    Guest
    Devshed Newbie (0 - 499 posts)
    You should NEVER install any RPMs that has "apache" or "php" within the filename. Uninstall those and grab the tarballs instead.

Similar Threads

  1. php with imap configuration issue
    By sumesh in forum PHP Development
    Replies: 1
    Last Post: May 13th, 2004, 06:14 AM
  2. PHP math problem
    By spank in forum PHP Development
    Replies: 2
    Last Post: February 11th, 2004, 07:58 AM
  3. XML DOM and PHP Problem, not displaying wanted info
    By drazhargraig in forum PHP Development
    Replies: 2
    Last Post: February 3rd, 2004, 04:14 PM
  4. fread problem: doesn t compile php code
    By ghorghor2002 in forum PHP Development
    Replies: 2
    Last Post: February 3rd, 2004, 06:25 AM

IMN logo majestic logo threadwatch logo seochat tools logo