Thread: netscape 6

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    5
    Rep Power
    0
    Hi ya - OK I just installed the final version of netscape 6, and I"m having problems with php.

    I have a very simple form in which there is a username, password, and a submit button. The problem start when I click on submit, that is nothing happens. The page just reloads and that's it. I have encountered the same thing on IE on macs. On Netscape 4.X on pc or mac, and IE on pc it works fine. I looked at the source under net. 6 and the action points to the right place, I don't know what the problem is.

    help would be greatly appreciated.

    Alex
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    5
    Rep Power
    0
    Wow this was pretty retarded of myself, but I found out my mistake.

    *sloppy html*

    In netsc. 4.X I had it like

    <form bla blah>
    <table>
    <tr>
    <td>
    php code


    and this worked fine, however netsc. 6 whigged out.

    so now it's

    <table>
    <tr>
    <td>
    <form bla blbah
    php code


    </form>
    </td></tr>
    </table

    and it works fine =) So I guess just make sure you watch the tags (I should be the one talking heh?)

Similar Threads

  1. Replies: 6
    Last Post: April 1st, 2004, 11:21 PM
  2. Sound bites! Should I just give up on Netscape?
    By javakills in forum HTML Programming
    Replies: 2
    Last Post: November 7th, 2003, 12:33 PM
  3. netscape and percentages
    By miseria in forum HTML Programming
    Replies: 2
    Last Post: November 3rd, 2003, 10:19 AM
  4. IE and Netscape Compatability
    By javakills in forum HTML Programming
    Replies: 1
    Last Post: October 30th, 2003, 03:02 PM
  5. Netscape 6 and CSS display woes
    By binky in forum CSS Help
    Replies: 3
    Last Post: November 13th, 2001, 04:51 AM

IMN logo majestic logo threadwatch logo seochat tools logo