#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2000
    Posts
    6
    Rep Power
    0
    I just can't figure this out. I bought a book on php and want to learn it, but i can' seem to get apache and php installed correctly. I know that there are directions everywhere, but i still can't get it to work! Please, someone, help me. If anyone has been successful at this, maybe you can e-mail me a copy of your configuration files for apache and php.
    I downloaded apache 1.3.14_win32_r2 and php 4.0.3_win32 and have a WinME machine (which I was told works the same as Win98 to any program)
  2. #2
  3. Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2000
    Location
    Perth West Australia
    Posts
    757
    Rep Power
    15
    try this http://www.firepages.com.au/bundle.php3

    it is PHP4/MySQL/Apache/phpMyAdmin all pre-configured for 98+ machines

    just unzip to c:/phpdev and you should be off!

    ------------------
    Simon Wheeler
    FirePages -DHTML/PHP/MySQL
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2000
    Posts
    6
    Rep Power
    0
    Thanks for the help. I had already downloaded the bundle, but it didn't work either. I tried it on a 98 machine this morning and it did work, so after wasting two days, i've figured out that php and/or apache just don't work on ME. Thanks for you quick response!


    <BLOCKQUOTE><font size="1" face="Verdana,Arial,Helvetica">quote:</font><HR>Originally posted by firepages:
    try this http://www.firepages.com.au/bundle.php3

    it is PHP4/MySQL/Apache/phpMyAdmin all pre-configured for 98+ machines

    just unzip to c:/phpdev and you should be off!

    [/quote]

  6. #4
  7. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    0
    Rep Power
    0
    <BLOCKQUOTE><font size="1" face="Verdana,Arial,Helvetica">quote:</font><HR>Originally posted by yomamma:
    I just can't figure this out. I bought a book on php and want to learn it, but i can' seem to get apache and php installed correctly. I know that there are directions everywhere, but i still can't get it to work! Please, someone, help me. If anyone has been successful at this, maybe you can e-mail me a copy of your configuration files for apache and php.
    I downloaded apache 1.3.14_win32_r2 and php 4.0.3_win32 and have a WinME machine (which I was told works the same as Win98 to any program)
    [/quote]

    help me with this please:
    you have
    apache: 1.3.14_win32_r2
    php: php-4.03_win32
    and even more?
    don't you meed any other thing?

    Help me please...

    Thanks
  8. #5
  9. No Profile Picture
    fantom
    Guest
    Devshed Newbie (0 - 499 posts)
    Try this one out: http://www.nusphere.com/products/index.htm

    it allows you to install latest versions of Apache, PHP, Perl and mySQL with one click of a button... I used the ISO (Full CD) package (after I burned it onto a CD of course), and it worked like a charm. There are also separate smaller packages (the ISO was like 200 MB).

IMN logo majestic logo threadwatch logo seochat tools logo