#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2013
    Posts
    4
    Rep Power
    0

    MAMP database error


    I've been developing a Drupal site locally using MAMP. For some reason when I was saving something the site became and responsive so I refereshed to no success. So out of frustation I closed the browser tried another one but now the site doesn't show up at all.

    I've tried repairing the tables in phpMyAdmin but nothing has worked. All my other local sites are fine its just this specific site. Anyone know how I can fix the database?
  2. #2
  3. No Profile Picture
    Dazed&Confused
    Devshed Novice (500 - 999 posts)

    Join Date
    Jun 2002
    Location
    Tempe, AZ
    Posts
    506
    Rep Power
    128
    If you know it's a database problem then you're probably in the wrong forum.
    If it's a PHP problem, we'd have to see the code that's having the problem.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2013
    Posts
    4
    Rep Power
    0
    Originally Posted by dmittner
    If you know it's a database problem then you're probably in the wrong forum.
    If it's a PHP problem, we'd have to see the code that's having the problem.
    yeh it would be a database problem as I didn't make any changes to code when this happened. I'll scoot to databse forums. cheers!

IMN logo majestic logo threadwatch logo seochat tools logo