Hi,
I have a server with Debian 6.0.7
A website that i am trying to get working, uses a PostgreSQL database, but i have a database connexion problem.
in SSH, when i try to check the PostgreSQL version, i get 8.4
Then, when i Use PgAdmin or Phppgadmin, i see that my database is installed on PostgreSQL version 9.1
the etc/postgresql folder contains two folders: "8.4" and "9.1"
the postgresql log file says:
"
2013-11-07 18:35:45 GMT FATAL: password authentication failed for user "my_user"
"

I am a bit lost. Have i to uninstall the 8.4 version so that my server recognizes only the 9.1 version of PostgreSQL ?
if so, how can i uninstall the 8.4 version without uninstalling the 9.1 one ?

Kind regards