Hi,

I am trying to install pg_batch and getting the error below.
Could anyone please help me.

[root@cdb2141:2 /home/postgres/scripts/pg_batch/pg_batch-1.2.5]
# make USE_PGXS=1
/usr/bin/gcc -O2 -Wall -Wmissing-prototypes -Wpointer-arith -Wdeclaration-after-statement -Wendif-labels -Wformat-security -fno-strict-aliasing -fwrapv pg_batch.o pgut/pgut.o pgut/pgut-fe.o -L/opt/PostgresPlus/9.1AS/lib -lpgport -L/opt/PostgresPlus/9.1AS/lib -lpq -L/opt/PostgresPlus/9.1AS/lib -L/opt/libxml2-2.7.8/inst/lib -L/opt/libxslt-1.1.26/inst/lib -L/opt/libiconv-1.14/inst/lib -L/opt/openldap-2.4.23/inst/lib -L/opt/krb5-1.9.2/inst/lib -L/opt/openssl-1.0.0e/inst/lib -L/opt/libedit-20110802-3.0/inst/lib -L/opt/ncurses-5.9/inst/lib -L/opt/uuid-1.6.2/inst/lib -L/opt/libmemcached-0.44/inst/lib -Wl,--as-needed -Wl,-rpath,'/opt/PostgresPlus/9.1AS/lib',--enable-new-dtags -lpgport -lmemcached -lpam -lssl -lcrypto -lgssapi_krb5 -lz -ledit -lncurses -lcrypt -lm -o pg_batch
/usr/bin/ld: cannot find -lmemcached
collect2: ld returned 1 exit status
make: *** [pg_batch] Error 1


Thanks.