#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    2
    Rep Power
    0

    PostgresSql 8.4 with 9.1 client library


    I've been asked by my Dev team to install "postgresql91-9.1.8-1PGDG.rhel5.x86_64.rpm" on Postgres 8.4

    Even possible ?

    error: Failed dependencies:
    postgresql91-libs = 9.1.8-1PGDG.rhel5 is needed by postgresql91-9.1.8-1PGDG.rhel5.x86_64
    postgresql < 8.4 conflicts with postgresql84-8.4.13-1.el5_8.x86_64

    Not sure understand the conflict, thanks
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    2
    Rep Power
    0
    decided just to upgrade them fully to 9.1

    Solved

IMN logo majestic logo threadwatch logo seochat tools logo