Page 2 of 2 First 12
  • Jump to page:
    #16
  1. Huh?
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2003
    Location
    Scotland, UK
    Posts
    223
    Rep Power
    12
    When i said i MOVED the .dll i actually COPIED it. I have a copy of it in both the mysql directory and the system32 path.

    Sorry for the confusion.

    I have just tried again with the sqlconnection, double checked all path names etc and it still says it is unable to load libmysql.dll. I dont think is meant to work for me!

    Thanks for the warnings on using ADO and MySQL but i reckon i'll have to stick with that coz it is the only way that seems to work!!
  2. #17
  3. Big Endian
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    May 2001
    Location
    Fly-over country
    Posts
    1,172
    Rep Power
    30
    Originally posted by 4dr14n
    Thanks for the warnings on using ADO and MySQL but i reckon i'll have to stick with that coz it is the only way that seems to work!!
    Here's an old post about the two problems I encountered with ADO/MySQL. It uses ASP/VB code, but at least you can see the solution and tweak it for use with C++ if you need to.

    Multiple-step OLE DB Generated Errors


    EDIT: Yes, this was the big post #1,000. I've still got a long way to go to catch up with SepodatiCreations currently at 4,190. At my posting rate, I'll be there in about six years...
    Last edited by dcaillouet; June 20th, 2003 at 09:58 AM.
  4. #18
  5. Bad Andy
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2003
    Location
    OH
    Posts
    275
    Rep Power
    12
    Hey! Dcaillouet hit the big 1k Congrats!
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo