#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Posts
    1
    Rep Power
    0

    Angry vs6 install error


    :confused:
    Duron 750, windows 98se with some updates, ie6

    There is the problem that began to piss me off:
    Everything's ok when installing vs6 without InterDev (I've tried many configurations struggling to figure out).
    When I try to install vs6 with InterDev selected everything seam ok (all stuff copied) but when it finally tries to register components shows up following error message.

    Setup has encountered a problem in launching the following command line: "c:\Program Files\Microsoft Visual Studio\VIntDev98\bin\javareg.exe" /register /class:com.ms.grid.Grid /clsid:{43806ea0-c364-11d0-b75f-0000f81e081d} /control /q /codebase:"c:\Program Files\Microsoft Visual Studio\VIntDev98\bin\. If you have a system directory that contains a % sign, or the directory names *starts* with a space (i.e. 'C:\windows\ system'), then setup will fail. Please restart setup and ensure your system directory names do not contain the aforementioned problems. Setup will now abort...

    Of course, there is nothing wrong with my system directory names. Tried to run javareg.exe individually but it say "this is not a valid win32 application" or something like that, finally I reinstalled windows... ;-). Just time wasted and lots of irritation.
    If there is someone that encountered the same problem or has an idea about solving it please do send a message.
    Thanks.
    Attached Images

IMN logo majestic logo threadwatch logo seochat tools logo