#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2001
    Posts
    0
    Rep Power
    0

    How to Upgrade Python in Zope


    The current version of Zope (Zope 2.3.3 ) used Python version 1.5.2 .
    Is there a way to upgrade the python version to 2.1?

    Thanks
  2. #2
  3. Big Endian
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    May 2001
    Location
    Fly-over country
    Posts
    1,172
    Rep Power
    30
    I don't know. They just released 2.4.0 beta 3 last week. It requires Python 2.1 to run. Maybe reading the Migration Guide for this version will give you the information you need to migrate a 2.3.x version.

    http://www.zope.org/Products/Zope/2...._240b3_release

IMN logo majestic logo threadwatch logo seochat tools logo