#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2001
    Location
    The Netherlands
    Posts
    3
    Rep Power
    0

    Question Zope + Python 2.x


    Hi all,

    Does anyone know if it's possible to run Zope with Python 2.x.
    O.K I know the docs from Zope tell us you have to use 1.5.2 but I can't get it to build on my machine.

    Building python 2.x isn't a problem but then Zope doesn't work right. Is there a workaround?

    Thanks,

    Maarten
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2001
    Posts
    0
    Rep Power
    0

    Thumbs up


    Dear Maarten,

    This is my setup and it all works fine =)

    Zope Version: Zope 2.3.0 (source release)

    Python Version: 2.0 (#2, 03/26/01, 16:03:13) [GCC 2.95.2 19991024 (release)]

    System Platform: darwin1

    Running For 15 days 18 hours 51 min 10 sec

    What actually goes wrong when you say "but then Zope doesn't work right"?

    Yours,

    Gus Gollings

IMN logo majestic logo threadwatch logo seochat tools logo