#1
  1. from the lab...
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Nov 2004
    Location
    the land of wind and ghosts
    Posts
    1,844
    Rep Power
    560

    Python 2.2 and Google Sitemap


    Hi there...for starters, I really know absolutely nothing about Python. I'm looking into Googles Sitemap program, and apparently you have to have Python 2.2 installed on the server for it to work, which I do not.

    Just wondering what I would be required to do to set it up.

    Thank you!
  2. #2
  3. Banned ;)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2001
    Location
    Woodland Hills, Los Angeles County, California, USA
    Posts
    9,643
    Rep Power
    4247
    What OS is your server running on. You can download versions of python from here:
    http://www.python.org/download/

    By the way, version 2.2 is rather old. You should download 2.4 if you get the chance.
    Up the Irons
    What Would Jimi Do? Smash amps. Burn guitar. Take the groupies home.
    "Death Before Dishonour, my Friends!!" - Bruce D ickinson, Iron Maiden Aug 20, 2005 @ OzzFest
    Down with Sharon Osbourne

    "I wouldn't hire a butcher to fix my car. I also wouldn't hire a marketing firm to build my website." - Nilpo
  4. #3
  5. Contributing User
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Dec 2004
    Location
    Meriden, Connecticut
    Posts
    1,797
    Rep Power
    154
    The Python coding syntax hasn't really changed in the 2x versions. So Python 2.4 would be the best choice to go with as Scorpions said.
  6. #4
  7. from the lab...
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Nov 2004
    Location
    the land of wind and ghosts
    Posts
    1,844
    Rep Power
    560
    okay cool...but to be honest, i don't even know what it is that python is supposed to be doin' for me up on the server...

IMN logo majestic logo threadwatch logo seochat tools logo