Hello,

I need to upgrade my local version of ruby from 1.8.2 to 1.8.5.

What kind of issues could I be facing if I do this upgrade?

Are there any good tutorials or resources that describe how to do this upgrade?

Thanks,
Clem