#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2001
    Location
    Copenhagen, Denmark
    Posts
    48
    Rep Power
    13

    FREEBSD and Perl


    Is there a reason why freebsd only comes with Perl 5.005?

    I would like to use a more recent version of Perl.
    \Oliver

    For those about to php - we salute you!
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2001
    Posts
    310
    Rep Power
    13
    Just install perl from ports if you want to upgrade it.. From what I heard, most developers rather to keep old because it's better than newest one for some reason. I think, relation to security and others..

    Well, in future version of FreeBSD (already in current branch, thought), there will be no more Perl based on the system by default.

    BTW: You should have post in the BSD section.

IMN logo majestic logo threadwatch logo seochat tools logo