#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2004
    Posts
    11
    Rep Power
    0

    unable to browse internet using solaris


    i am a novice to solaris, i have three machines, with windows98 , redhat linux 9 and solaris 9 installed on each computer.

    i have a netgear router with cable internet, i am unable to browse internet using my solaris machine. i have entered the routers ip address in /etc/defaultrouter. what might be the problem?


    i am able to ping router and other machines, telnet and ftp works fine.
    so please let me know .
    thanks in advance
    bushan
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2004
    Posts
    3
    Rep Power
    0
    Originally Posted by tobushan
    i am a novice to solaris, i have three machines, with windows98 , redhat linux 9 and solaris 9 installed on each computer.

    i have a netgear router with cable internet, i am unable to browse internet using my solaris machine. i have entered the routers ip address in /etc/defaultrouter. what might be the problem?


    i am able to ping router and other machines, telnet and ftp works fine.
    so please let me know .
    thanks in advance
    bushan
    Make sure your interface is up and configured add the hostname of your machine to /etc/hostname.xxx0 and make sure that hostname exists in /etc/hosts.

    Add your DNS settings to /etc/resolv.conf
    search domainname.com
    nameserver xxx.xxx.xxx.xxx

IMN logo majestic logo threadwatch logo seochat tools logo