#1
  1. Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Posts
    59
    Rep Power
    0

    Need Netscape user to look at my site


    I've had AOL, IE 5.5 and 6 users all go to my site and look at it. They all said that all the images load fine, and qucikly at that.

    I have ie 5.5, and Netscape 7. When I go to my site using ie 5.5, I can see all the images, when I use netscape 7, I can't see a singel image.

    Their all saved as jpg, and their pointed to the right spot, other wise the people I talked to on MSN wouldn't have been able to see them.

    So can a netscape user please visit my site and let me know if you can see the images, and what browser version you are using.

    The URL is http://www.phpnova.com
  2. #2
  3. mod_dev_shed
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2002
    Location
    Atlanta, GA
    Posts
    14,817
    Rep Power
    1100
    Mozilla doesn't show the images.

    You need to change your back-slashes to forward-slashes.
    # Jeremy

    Explain your problem instead of asking how to do what you decided was the solution.
  4. #3
  5. kill 9, $$;
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2001
    Location
    Shanghai, An tSín
    Posts
    6,898
    Rep Power
    3887
    You can't source images from a local drive and expect it to work for other users.

    Code:
    <img src="c:/dougs/site/images/arrow.gif" alt="">
    Also please, please, please, please change 'Pearl 5' to 'Perl 5' before I go insane looking at it!
  6. #4
  7. Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Posts
    59
    Rep Power
    0
    Thanks the forward slashed seem to have worked. I'll change them all soon.

IMN logo majestic logo threadwatch logo seochat tools logo