#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Posts
    43
    Rep Power
    11

    Question Word Web Page Formatting...


    I have compiled a Word document from test reading materials and saved them as a web page within Word. It is to be displayed in a frame(50/50) alongside an online test for our Education Dept.

    The page displays fine when only viewing the single document without a frame. When it is in a frame.... questions marks are being added here and there. Mostly in places of a bullet or an apostrphe. Several places tab spaces are filled with question marks and sometimes a line is filled with them. Ooo... I just found a spot with Wingdings font... but it isn't replacing the original text. There are just additional characters.

    I tried searching to no avail. I know this has to be an issue for other people. Is there anyway around it?

    Thanks...

    Phil
  2. #2
  3. Senior Polecat
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2003
    Location
    Jersey (the original version)
    Posts
    210
    Rep Power
    12
    sounds like and encoding issue ... try checking your encoding detection setting under IE - view, encoding and see if selecting a diff method helps. Failing that you'll need to go through the page and replace all the characters with entity names.
    Quidquid latine dictum sit, altum viditur.

    http://www.XSet.co.uk
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Posts
    43
    Rep Power
    11
    Yep... The page was being displayed in UTF-8. I thank you kindly.

IMN logo majestic logo threadwatch logo seochat tools logo