#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    9
    Rep Power
    0

    Angry Line under image


    Hey there.

    Not sure how best to put this but ill give it a go.

    Im Makin a web page with a banner at the top. The banner stetches from left to right and has two images, one at either side. The images are the same height as the top banner should be so should fit nice and flush in it. They dont tho, theres is a line underneath the images! The top banner basically is a table with two cells, one for either image.

    Can any one help. This only seems to happen on PC software and not apple.

    Cheers

    Last edited by bigbadabob; March 6th, 2003 at 10:44 AM.
  2. #2
  3. mod_dev_shed
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2002
    Location
    Atlanta, GA
    Posts
    14,817
    Rep Power
    1100
    We need to see how you formed your table. Do you use CSS only or do you use attributes or do you just let the images determine height? Show us the table's HTML and any CSS that goes with it. Or a link would be nice if it's live.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    9
    Rep Power
    0
  6. #4
  7. mod_dev_shed
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2002
    Location
    Atlanta, GA
    Posts
    14,817
    Rep Power
    1100

    Re: link


    Originally posted by bigbadabob
    http://bhb.calligrafix.com
    Doesn't work -- for me anyway.
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    9
    Rep Power
    0

    In Development


    The site is in development u probably can't see it. Heres the table code. As you can probably see its the images im trying to get to determine the height. The css won't be affecting this.

    <table border="0" cellpadding="0" cellspacing="0" width="100%" summary="Top Banner">

    <tR>
    <td colspan="2" align="right" bgcolor="ffffff"><DP2:Edit ID="editControl" runat="server" /></td>
    </tR>

    <tr valign="bottom">

    <td bgcolor="#3399CC" align="left"><img src="images/topLftBanner.jpg" width="270" height="54" alt="NHS Borders Health Board" border="0" align="bottom">

    </td>


    <td bgcolor="#3399CC" align="right"><img src="images/topRgtBanner.gif" width="178" height="54" alt="NHS Borders Logo" border="0" align="bottom">
    </td>

    </tr>

    </table>
  10. #6
  11. mod_dev_shed
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2002
    Location
    Atlanta, GA
    Posts
    14,817
    Rep Power
    1100
    Doubtful that this would be causing your problem because it should just be ignored if invalid, but it's the only thing I see. "bottom" isn't a valid value for the "align" attribute in an <img> tag -- not in my books anyway.
  12. #7
  13. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    9
    Rep Power
    0

    Email


    Would it be possible to email you the css and file with the html? So you could have a better look?

    Thanks for your help so far too

    Bob

IMN logo majestic logo threadwatch logo seochat tools logo