#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    6
    Rep Power
    0

    Why won't my website load phpbb?


    My website will either be stuck on a loading page or it will show Register.com's default domain page.
    website: minecraftadminforum.com

    -I have changed the nameservers and waited 24 hours
    -Put the files under public_html
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    876
    Rep Power
    276
    your domain loads for me.
    It loads the default phpbb installer page, so, you can begin the process of installing phpbb.

    you will need to have a database [preferably mysql] and know its settings [username, password] in order to continue installing.

    Just follow the onscreen instructions.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    6
    Rep Power
    0
    It doesn't show the installation page. All it has is a small loading bar in the top right. I am beginning to believe it is Register.com's slow nameserver change, even though I have wait over 24 hours.
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    876
    Rep Power
    276
    The information I'm showing for that domain is pointing to IP address 199.188.206.72 if that helps you any.

    Other info that I found was from last year [2012] and shows that IP address as belonging to namecheap.com. [according to the following LINK]
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    6
    Rep Power
    0
    Yes my hosting provider is NameCheap (I don't know why I didn't use them for the domain name). Are you getting the same loading bar error?
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    6
    Rep Power
    0
    It randomly started to work. Thanks for trying to help me anyways!
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2014
    Location
    Phoenix, AZ
    Posts
    2
    Rep Power
    0
    Originally Posted by kfergusonadm
    My website will either be stuck on a loading page or it will show Register.com's default domain page.
    website: minecraftadminforum.com

    -I have changed the nameservers and waited 24 hours
    -Put the files under public_html
    According to me there might be some problem with the installation. Check the installation and create a Msql database for the same. I think this would do or if still it fails to load then check here .

IMN logo majestic logo threadwatch logo seochat tools logo