#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    2
    Rep Power
    0

    http://maximhost.com please....


    Help me out here please. Someone is telling me they cannot see some pages on this site in IE 6 no less. Particularly the services page. Maybe try the plans page and see if you get to the order form.

    I have tested it in all major browsers and different versions and had no problem.

    Review it if you want but I am really concerned about the functionality.

    http://maximhost.com

    Thanks
  2. #2
  3. Second highest poster :p
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jul 2001
    Posts
    7,322
    Rep Power
    33
    Thats not a browser issue... I am getting nothing too. You might want to check your code.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    2
    Rep Power
    0
    Hey thanks I appreciate it. I know it doesn't validate through W3C by a long shot.

    If you or someone could check these two pages and report back I could at least get it online tonight until I fix the problem.

    http://maximhost.com/modules.php?op=...page=templates

    (see that the template thumbnails load)

    http://maximhost.com/free.php

    (no content in the middle?)

    I think I know what the main problem might be and if that first URL works I can at least patch up the site temporarily.

    I wonder why it works on every browser I have though.

    Thanks much
  6. #4
  7. Second highest poster :p
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jul 2001
    Posts
    7,322
    Rep Power
    33
    Well the free.php page doesnt display at all, same as the paid.php page.

    The internet connection I am on at the moment is really high speed so I can't judge how long things take to load... everything loads quickly

IMN logo majestic logo threadwatch logo seochat tools logo